Compatibility with Windows ME (Millennium Edition) ...

Although we have test reports of the Flight Downunder 2002 & 2000 installation working just fine with Windows ME, it is not specifically certified or supported by Windows ME. As such, the installation may not complete to 100%. There are no patches available to remedy this.

However, if you encounter any problems, our testing shows that if the installation is abandoned at the point where it will not complete the routine (near 99%), you will find that in most cases, all files are likely to have been installed successfully. Providing you have not encountered other errors or conflictions with Flight Simulator 2002 or 2000 as a result of using the Windows ME operating system, the Flight Downunder 2002 or 2000 software add-on should be quite compatible.

No further support is available regarding Windows ME.

 

Compatibility with Windows 2000 & Windows XP ...

Flight Downunder 2002 & 2000 should be fully compatible with both Windows 2000 & Windows XP. Our testing has confirmed this & we have not received any reports to the contrary.

 

Submit a question

[Return to main technical support menu]